Slider Revolution - problem z miniaturami

Informacje na temat przydatnych wtyczek, dyskusje, porady i pomoc w konfiguracji.
no avatar
mpiesko
 
Posty: 1
Reputacja: 0 pkt
Od: 6 maja 2021, o 11:23

Slider Revolution - problem z miniaturami

przez mpiesko » 6 maja 2021, o 11:42

Witam,
Jakiś czas temu zrobiłem slider, gdzie na dole są miniaturki danych sliedów. Obrazki do miniatur wgrywałem w sekcji "Module Admin Thumbnail". Mam konkretny rozmiar pliku na który je wrzucałem 120x60. Obrazki wyświetlają się poprawnie. Zrobiłem nowy slide (klon jednego z już dostępnych) i nowy obrazek miniaturkę. Wrzuciłem na szablon 120x60, jak poprzednie. Wgrałem, ale wyświetla się zupełnie inaczej... Poprzednie wyświetlają się jako zwykły obrazek, ten nowy jakby miał jakiś repeat zrobiony z formatu 1x1, gdyż powiela mi kwadratowy obrazek na 3. Wrzucam screen poglądowy jak to wygląda.
Gdy próbuję zamieć obrazek na któryś z tych początkowych w nowym slidzie to jest wszystko w porządku, dobrze się wyświetla. Więc to nie kwestia ustawień a problem wychodzi podczas wrzucania obrazka. Próbowałem zmieniać ustawienia obrazka (podczas wyboru obrazka), próbowałem też wgrywać obrazek bezpośrednio przez FTP, ale w ogóle nie widzi takiego obrazka.
Czy spotkał się ktoś może z podobnym problemem? Będę wdzięczny za jakieś porady, bo nie mam już pomysłów.
Używam motywu Avada
Załączniki
thumbs.jpg
thumbs.jpg (34.99 KiB) Przeglądane 156 razy



  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Powrót do Wtyczki Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości