Edytor blokowy wymaga JavaScript

Pomoc w instalacji i konfiguracji, aktualne wersje i spolszczenia, porady Wordpress.
no avatar
younike
 
Posty: 1
Reputacja: 0 pkt
Od: 22 kwi 2019, o 09:47

Edytor blokowy wymaga JavaScript

przez younike » 22 kwi 2019, o 10:06

Hi, wyczerpałam już listę swoich pomysłów, jak rozwiązać problem, więc bardzo proszę o pomoc.
Wersja WP: 5.1 (zaktualizował się samodzielnie)
Wersja PHP: 7.2 (przy 7.3 strona przestaje działać)
Włączone wtyczki: AdInserter, All in One SEO Pack, Antispam Bee, BackWPup, Baza Formularzy, Contact Form 7, Contact Form Honeypot, Disable Gutenberg, HTML Page Sitemap, iThemes Security, Klasyczny Edytor, Limit Login Attempts Reloaded, miniOrange 2 Factor Authentication, PHPSword Favicon Manager (wyłączona dziś - tryb debug pokazał błędy), Post Ratings, Really Simple Captcha, Really Simple SSL, Redux Framework, Revision Control, Sucuri Security, Widget Logic, Wordfence Security, WP Cerber Security (wyłączona od marca), WP GDPR (wyłączona od marca)

Opis problemu: Panel bez styli i brak możliwości dodawania/edycji wpisów.
Komunikat przy próbie dodawania wpisów: Edytor blokowy wymaga JavaScript. Proszę włączyć JavaScrpit w ustawieniach swojej przeglądarki lub wypróbować wtyczkę Edytora Klasycznego.

Podjęte do tej pory działania: Sprawdziłam, że JavaScrpit w przeglądarce jest włączony, zainstalowałam Edytor Klasyczny i Disable Gutenberg.
Podniosłam wersję PHP do 7.2 (przy 7.3 przestaje działać strona). Przeinstalowałam Wordpressa po podniesieniu wersji PHP. Tryb debug pokazał problem z wtyczką PHPSword Favicon Manager - wyłączyłam, więcej błędów w debugu nie ma.


Nie wgrałam kopii plików z początku kwietnia, bo zrobiłam tak na stronie znajomej - no i ma teraz błąd Internal Server Error 500 i brak dostępu do panelu w ogóle :-(

Czy ktoś miał może podobny problem i zna rozwiązanie?

Powrót do Instalacja i Konfiguracja Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości