Błąd przy instalacji wersji 5.8.3

Pomoc w instalacji i konfiguracji, aktualne wersje i spolszczenia, porady Wordpress.
no avatar
enjoy89
 
Posty: 3
Reputacja: 0 pkt
Od: 14 sty 2022, o 09:29

Błąd przy instalacji wersji 5.8.3

przez enjoy89 » 14 sty 2022, o 09:37

Witam. Próbuję zainstalować wordpress ale niestety już jestem zdegustowany gdy na samym początku pojawia się problem. Próbuję na localhost zainstalować ale niestety pojawia się błąd za każdym razem. Już nawet odinstalowałem i zainstalowałem ponownie xampp. Problem też pojawia się na serwerze ftp gdzie pojawia się taki błąd

"Parse error: syntax error, unexpected '.', expecting '&' or variable (T_VARIABLE) in /virtual/m/a/maroch.ugu.pl/wp-includes/functions.php on line 1090"

Czy ktoś podpowie co robię źle? Baza danych utworzona i widnieje w MyAdmin.

błąd.jpg
błąd.jpg (85.92 KiB) Przeglądane 262 razy

no avatar
enjoy89
 
Posty: 3
Reputacja: 0 pkt
Od: 14 sty 2022, o 09:29

Re: Błąd przy instalacji wersji 5.8.3

przez enjoy89 » 17 sty 2022, o 14:23

Problem rozwiązany. Problemem okazał się sam program xampp. Na programie wamp server wszystko ruszyło bez problemu!

Pozdrawiam.




  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Powrót do Instalacja i Konfiguracja Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości