Błąd po aktualizacji wordpressa- pomocy!

Pomoc w instalacji i konfiguracji, aktualne wersje i spolszczenia, porady Wordpress.
no avatar
adminnn
 
Posty: 3
Reputacja: 0 pkt
Od: 18 sie 2018, o 17:20

Błąd po aktualizacji wordpressa- pomocy!

przez adminnn » 23 sie 2018, o 22:56

Po samodzielnym zaktualizowaniu wordpressa do najnowszej wersji wyskakuje mi taki błąd
disabled for security reasons in /home/hosting/prv-hosting/wex.pl/y/t/wp-includes/l10n.php on line 1056 Warning: scandir() has been disabled for security reasons in /home/hosting/prv-hosting/wex.pl/y/t/wp-includes/l10n.php on line 1056 Warning: scandir() has been disabled for security reasons in /home/hosting/prv-hosting/wex.pl/y/t/wp-includes/l10n.php on line 1056
W tej lini znajduje się to :
$files = scandir( WP_LANG_DIR . $dir );


Bardzo proszę o pomoc, ponieważ przez ten błąd nie mogę nic zrobić ze stroną, a nie mam pojęcia o co chodzi.
Wiem tylko, że raczej nie jest to skutek źle przeprowadzonej aktualizacji bo próbowałem już kilka razy z innymi testowymi stronami i błąd dalej jest taki sam.

no avatar
bercik156
Świeżak
 
Posty: 171
Reputacja: 18 pkt
Od: 2 kwi 2017, o 06:59
Lokalizacja: Wa-Wa

Re: Błąd po aktualizacji wordpressa- pomocy!

przez bercik156 » 3 wrz 2018, o 02:04

Masz 3 opcje :P

1. Jeśli masz taką możliwość włącz obsługę scandir na serwerze w php.ini lub stronie do zarządzania serwerem.
2. Jeśli nie masz takiej opcji poproś administratora serwera o włączenie scandir
3. Zmień serwer na inny który ma obsługę ;)
Pomogłem? Polub / Podziękuj :) Ciebie to nic nie kosztuje a mi sprawi radość :D




  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Powrót do Instalacja i Konfiguracja Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: MSN [Bot] i 0 gości