SCM Music Player problem po dodaniu

Miejsce dotyczące zagadnień związanych z standardami WWW - problemy, rozwiązania.
no avatar
danzell24
 
Posty: 2
Reputacja: 1 pkt
Od: 24 lut 2018, o 01:54

SCM Music Player problem po dodaniu

przez danzell24 » 24 lut 2018, o 12:26

Witam. Nie wiem czy pisze w dobrym dziale więc jeśli nie to proszę o przeniesienie. Mój problem polega na tym iż jak do strony głównej dodam kod z SCM Music Player to wtedy nie mogę edytować strony. Zostaje tylko widoczny pasek z muzyką a reszta strony jest biała.

Tak wygląda script który dodaję

<!-- SCM Music Player http://scmplayer.co -->
<script type="text/javascript" src="https://scmplayer.co/script.js"
data-config="{'skin':'skins/simpleOrange/skin.css','volume':100,'autoplay':true,'shuffle':false,'repeat':1,'placement':'top','showplaylist':false,'playlist':[{'title':'','url':'https://www.youtube.com/watch?v=9m02FHN8c-k'}]}" ></script>
<!-- SCM Music Player script end -->

po odpaleniu wszystko jest ok natomiast jak chce edytować stronę to wywala na biało.

Jeśli ma to jakieś znaczenie to w wordpressie robię na "sucho" czyli poprzez adres 127.0.0.1/wordpress/ a dopiero po utworzeniu strony chce ją wrzucić na hosting.

Zrzuty ekranu jak to wygląda:
http://imgie.pl/image/r6Ojn
http://imgie.pl/image/r6JtM



  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Powrót do HTML, CSS, JavaScript

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron