Przyjazne adresy

Dział dotyczący opisu sprawdzonych rozwiązań. Znajdziesz tutaj m. in. tutoriale Wordpress.
no avatar
pawelk29
 
Posty: 2
Reputacja: 0 pkt
Od: 22 maja 2017, o 05:42

Przyjazne adresy

przez pawelk29 » 22 maja 2017, o 05:57

Kiedy wybieram Ustawienia -> Bezposrednie odnośniki i tutaj wybieram Nazwa wpisu to po zapisaniu zmian nie dzilaja mi linki do podstron.
Kidy próbuje załądować jakąś inną strone niż główna to pojawiami sie cos takiego:

Not Found

The requested URL /wordpress/hard-core/ was not found on this server.

Apache/2.4.10 (Debian) Server at 192.168.1.7 Port 80

wpisalem w pliku .htaccess:

Kod: Zaznacz cały
# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /wordpress/
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /wordpress/index.php [L]
</IfModule>

# END WordPress


i dalej nic

no avatar
admin
Administrator
 
Posty: 629
Reputacja: 38 pkt
Od: 30 sty 2013, o 17:39
Lokalizacja: Kraj nad Wisłą

Re: Przyjazne adresy

przez admin » 22 maja 2017, o 13:20

Jaką masz strukturę na serwerze? Pliki instalacyjne są w katalogach wordpress/hard-core/ ?

A czy jak w ustawieniach linków ustawisz typ Prosty (?p=123) to szczegóły postów wyświetlają się prawidłowo? Czy strony również się nie wyświetlają ?

no avatar
pawelk29
 
Posty: 2
Reputacja: 0 pkt
Od: 22 maja 2017, o 05:42

Re: Przyjazne adresy

przez pawelk29 » 22 maja 2017, o 14:49

plki są w katalogu wordpress przy trybie prostym wzysko jest ok


Powrót do Baza wiedzy Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości

cron