JQMIGRATE

Masz problem z modyfikacją wtyczki Wordpress, to odpowiednie miejsce na Twój wpis.
no avatar
mtd13
 
Posty: 1
Reputacja: 0 pkt
Od: 14 kwi 2018, o 10:29

JQMIGRATE

przez mtd13 » 14 kwi 2018, o 10:45

Witam.
Proszę o pomoc odnośnie JQMIGRATE
Od początku. Nie wiem jak do tego doszło i kiedy :)
Mam dwie strony (sklepy) Wordpress+Woocommerce+ wtyczka WP All Imoprt i to właśnie w niej jest problem, ale tylko na jednej stronie i co ciekawe że raczej wszystkie wtyczki i pliki są takie same, a komunikat w chrome na jednej jest JQMIGRATE: Migrate is installed, version 1.4.1, a na drugiej JQMIGRATE: Migrate is installed, version 3.0.0 .
Niby wszystko ok jak wchodzę na strony jako gość - to na dwóch stronach to samo z tym JQMIGRATE (wersja)
Jeśli wejdę jako administrator to już nie i tam gdzie JQMIGRATE jest w wersji 3.0.0 to nie mogę kliknąć - wywołać funkcji javascript:void(0);

Wtyczka do zmiany -Version Control for jQuery nie zmienia wersji dla administratora.

O co chodzi?

no avatar
bercik156
Świeżak
 
Posty: 114
Reputacja: 11 pkt
Od: 2 kwi 2017, o 06:59
Lokalizacja: Wa-Wa

Re: JQMIGRATE

przez bercik156 » 16 kwi 2018, o 20:56

Mozesz podać link do strony? Niestety nikt z nas chyba nie ma czarodziejskiej kuli :D
Pomogłem? Podziękuj :) Ciebie to nic nie kosztuje a mi sprawi radość :D


Powrót do Modyfikacja wtyczek Wordpress

Kto przegląda forum Wordpress

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 0 gości